苹果要求所有新应用必须基于iOS 11开发,适配iPhone X

2018-02-24 16:02  爱黑武  sunniton   微博分享 微信分享
织梦二维码生成器
近日,苹果公司已向开发者发出通知,要求自今年 4 月起,所有提交到 App Store 的新应用必须适配 iPhone X,依据 iPhone X 刘海设计,应用的界面需保证充满 5.8 英寸的 OLED 屏。
 
苹果要求所有新应用必须基于iOS 11开发,适配iPhone X

 
苹果公司在邮件中表示,鼓励新应用支持包括 Core ML、SiriKit 和 ARKit 在内的 iOS 11 新特色。而基于 iOS 11 开发包进行开发,并不意味着新应用必须支持这些新特色。此规定可以带动 App Store 中的软件升级,同时提高 iOS 11 新功能的使用率。
 
关于已上线的应用何时必须适配 iPhone X,苹果公司没有给出严格规定。


(责任编辑:sunniton)
+2
100%